Commit ba64b97e authored by Jayant Khatkar's avatar Jayant Khatkar

update requirements needed for plan contour plotting (#71)

parent 18cd4748
...@@ -4,7 +4,7 @@ certifi==2020.11.8 ...@@ -4,7 +4,7 @@ certifi==2020.11.8
cycler==0.10.0 cycler==0.10.0
Cython==0.29.21 Cython==0.29.21
decorator==4.4.2 decorator==4.4.2
gcode2contour @ git+https://code.research.uts.edu.au/bigprint/gcode2contour.git@defe7cf5eefe80e4dda02a7d051d22245402aa2a gcode2contour @ git+https://code.research.uts.edu.au/bigprint/gcode2contour.git@0994d925e897343dd526cb4161946f88c839f7c8
ipython==7.19.0 ipython==7.19.0
ipython-genutils==0.2.0 ipython-genutils==0.2.0
jedi==0.17.2 jedi==0.17.2
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment